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DISCLAIMER

Every effort has been made to make this document as complete and as accurate as possible, but no 
warranty or fitness is implied. The information provided is on an “as is” basis. Probix shall have neither 
liability nor responsibility to any person or entity with respect to loss or damages arising from the 
information contained in this document.

Outlook is a registered trademark of Microsoft Corporation.
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INTRODUCTION

Probix Trustee for OutlookTM is an add-in for Microsoft Outlook that enables you to share content at a 
protection level of your choice. Using a Microsoft Outlook-based interface, you can create policies that 
disable or limit printing capabilities of content, watermark printed documents, and limit viewing times. 
Probix Trustee for Outlook then enforces these polices to guarantee your documents are used only as 
intended.

Note: Probix Trustee for Outlook does not support Outlook Express.

REGISTERING FOR THE PROBIX TRUSTEE FOR OUTLOOK SERVICE

Your Probix system administrator needs to create an account on the Probix Trustee for Outlook server 
before you can send e-mail using Probix Trustee for Outlook. Recipients of a Probix Trustee for Outlook 
message do not need to be registered with the Probix Trustee for Outlook server.

When you are registered, your Probix system administrator provides you with an e-mail message 
containing the following information you will need when configuring Probix Trustee for Outlook:

• the URL from which you can download the Probix Trustee for Outlook add-in

• the Probix Trustee for Outlook Server E-Mail address

• your Probix Trustee for Outlook User Information:

° Company Name: the name of your company as registered with Probix Trustee for Outlook 
(case-insensitive)

° User Name: your name (case-insensitive)

° User Login: your user ID name registered with the Probix Trustee for Outlook server (case-
insensitive)

° Password: the password associated with this account (case-sensitive)

° Reply E-mail:  your full e-mail address, including hostname

° Contact Phone Number: a reminder to put your phone number in this field

Make a note of this information for use during installation and configuration.

INSTALLATION AND CONFIGURATION

Probix Trustee for OutlookTM is an add-in for Microsoft Outlook that enables you to share content at a 
protection level of your choice. Using a Microsoft Outlook-based interface, you can create policies that 
disable or limit printing capabilities, watermark printed documents, and limit viewing times. Probix 
Trustee for Outlook then enforces these polices to guarantee your documents are used only as intended.

To install the Probix Trustee for Outlook add-in to MS Outlook:

1. Verify Your Environment for the Probix Trustee for Outlook Add-In.

2. Install the Probix Trustee for Outlook Add-In.

3. Configure MS Outlook for Probix Trustee for Outlook.
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This section explains how to accomplish these tasks.

Verify Your Environment for the Probix Trustee for Outlook Add-In

If this is the first time you are running Probix Trustee or Probix Trustee for Outlook, or if you have 
problems accessing protected content, use the PC Diagnostics tool to make sure your system is properly 
set up to run the Probix software. The URL for the PC Diagnostics tool is:

http://probix_server/probix/diagnostic.htm

where probix_server is the URL for your Probix Server.

A screen similar to the following appears:

Click click the right arrow to run the first set of diagnostics. A screen similar to the following appears:
Page 6



Further down the page you can see more tests and their results:

At the bottom of the screen there is a right arrow.
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Click the right arrow to continue running diagnostics. A screen similar to the following appears:

Click on the red-highlighted word here to run the IE Security Settings Check. A window similar to the 
following appears:
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Click Open to run the diagnostic. A window similar to the following appears:

Click OK. 

Your system is now set up for installation of the Probix Trustee for Outlook add-in.

INSTALLATION AND CONFIGURATION OF PROBIX TRUSTEE FOR OUTLOOK

This section explains how to install and configure the Probix Trustee for Outlook add-in.

Supported Operating Systems and Content Types

Probix Trustee for Outlook supports the following operating systems and content types:

Platform Supported Versions

OS Windows 98, Windows ME, Windows NT 4.0, Windows 2000, Windows XP

Language English, Japanese, Korean

MS Office 2000, XP

Adobe Acrobat Acrobat Reader 5.0, 5.1; Adobe Acrobat 5.0, 5.05

Browser MS Internet Explorer 5.0, 5.1, 5.5, 6.0

MS Outlook 2000, 2002

Hangul Word HWP 2002

Content Type PDF, Word, PPT, Excel, TXT, JPG, HWP 2002, HTML
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HTML Support
HTML files are supported with the following restrictions:

• JavaScript is supported except for functions that manipulate windows (window.*).

• Applets are supported, but are unencrypted (clear).

• Embedded objects and third-party plugins are supported, but they are not always protected.

• Sessions are not supported.

• GET and POST requests are sent unencrypted, but GET and POST responses requesting content 
protected by Probix are sent encrypted. Content that is not protected by Probix cannot be retrieved 
using these methods on a protected HTML page.

MS Word File Support

Most MS Word features are supported in protected documents, but with the following restrictions:

• Saving is disabled.

• Printing is allowed per the print policy set by the sender.

• Cut and copy are disabled.

• Print screen is disabled.

• Screen captures are prevented.

• Drag and drop is disabled.

• The document is covered when the browser plugin window is not the focus window.

• Toolbars are disabled.

• You cannot add toolbars from the View->Toolbars menu.

• The formula bar does not appear, even from the View->Toolbars menu.

• Hot keys (such as Ctrl-P for print) are disabled.

Probix Trustee for Outlook does not allow recipients to edit (modify) the Word documents. Probix 
Trustee for Outlook uses MS Word’s native “Comments” protection capability as found in the 
Tools->Protection menu. In this mode:

• Editing of the document is not allowed.

• Some types of embedded images can be moved inside the document, such as MS Word Art objects.

• You cannot hide lower level sentences in Outline mode.

• The filename field in the document is incorrect.

• In Office 2000, page numbering is incorrect.

MS Excel File Support

Most Excel features are supported in protected documents, but with the following restrictions:

• Saving is disabled.

• Printing is allowed per the print policy set by the sender.

• Cut and copy are disabled.
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• Print screen is disabled.

• Screen captures are prevented.

• Drag and drop is disabled.

• The document is covered when the browser plugin window is not the focus window.

• Toolbars are disabled.

• You cannot add toolbars from the View->Toolbars menu.

• The formula bar does not appear, even from the View->Toolbars menu.

• Hot keys (such as Ctrl-P for print) are disabled.

Probix Trustee for Outlook allows recipients to edit (modify) the Excel documents, depending upon 
whether the sender gives them the option to do this, by using Excel's native protection capabilities. 
Probix Trustee for Outlook enables the integrity of documents but does not require it.  A recipient may 
also modify an Excel document and print it with a watermark, if allowed.

Probix Trustee for Outlook uses MS Excel’s native “Protect Sheet” and “Protect Workbook” capabilities as 
found in the Tools->Protection menu. In this mode:

• Hyperlinks within Excel document are supported.

• Links from a protected Excel document to an unprotected Excel document are supported.

• All other behaviors expected from a Sheet-Protected Excel document.

• At “Protect Sheet” level, sheets set within Workbooks can be altered (insert, remove, rename).

• At “Protect Workbook” level, the aforementioned applies, except sheets set within Workbooks 
cannot be altered.

HWP File Support

Probix Trustee for Outlook supports HWP 2000 protected documents, but with the following restrictions:

• Saving is disabled.

• Printing is allowed per the print policy set by the sender.

• Cut and copy are disabled.

• Print screen is disabled.

• Screen captures are prevented.

• Drag and drop is disabled.

• The document is covered when the browser plugin window is not the focus window.

• Toolbars are disabled.

• Hot keys (such as Ctrl-P for print) are disabled.

Note: You must have HWP 2000 installed to view HWP 2000 or HWP 97 format files.

Install the Probix Trustee for Outlook Add-In

Note: The Probix Trustee for Outlook installation process may take longer if Outlook startup on your 
system is normally slow, you have a large amount of e-mail in your Outlook inbox, or the Outlook data 
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file is very large.

To install the Probix Trustee for Outlook add-in:

1. Retrieve the installation program.

Under the Download menu on the left, select PT4O Client to start the installation. The following 
appears:

Select Save. Click OK to continue. Save the file in a known directory on your system and run it from 
there.

2. Start the installation program.

From wherever you saved it, run pt4o.exe. If this is your first installation, you are greeted with the 
following installer Welcome page.
Page 12



If you are upgrading Probix Trustee for Outlook, the following Welcome page appears:

If you are upgrading Probix Trustee for Outlook, make sure either Modify or Repair is selected 
(they currently function identically).

Click Next to continue the installation.

3. Enter the Probix Trustee for Outlook server data.

Note: If you do not have this information now, you can enter it later.

Enter your account settings:

° Server E-mail - the e-mail address for your Probix Trustee for Outlook server.

° Save sent messages in clear - check to have an unencrypted copy of your Probix Trustee for 
Outlook message saved in the Sent folder. This message is for reference only.

° Company name - the name of the company owning the Probix Trustee for Outlook account 
(case insensitive)

° User name - your name.

° User login - your Probix Trustee for Outlook ID name.

° Password - your Probix Trustee for Outlook password.

° Use alternative authentication - check to use LDAP authentication.

Note: Probix Trustee for Outlook does not support Outlook Exchange.

° Reply E-mail - the e-mail address to which notifications are to be sent.

° Contact Phone Number - your telephone number.
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Click Next to continue the installation.

Enter the e-mail address for 
the Probix Trustee for 
Outlook server.

Enter your company name as 
registered on the Probix 
Trustee for Outlook server

Enter the user name and 
password associated with the 
Probix Trustee for Outlook 
account.

Enter the name of the 
company owning the Probix 
Trustee for Outlook account.

Enter the e-mail address to 
which replies to the message 
sent by Probix Trustee for 
Outlook are to be sent.

Enter the telephone number 
of the person associated with 
the Probix Trustee for 
Outlook account.

Check to have Sent messages 
not be encrypted.

Check if you want to use 
LDAP authentication.
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4. Enable macros.

A warning message appears in a separate window asking whether you want to Disable Macros or 
Enable Macros.

Click Enable Macros to be sure you do not disable any functionality in the software. This window 
may appear a second time; if so, click Enable Macros again to continue.

5. Finish running the installation program.

A confirmation window appears. If you are installing for the first time, the confirmation window is 
simlar to this:

If you are upgrading Probix Trustee for Outlook, the confirmation window is similar to this:
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Click Finish to complete the installation.
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Configure MS Outlook for Probix Trustee for Outlook

To use Probix Trustee for Outlook you must configure Outlook to talk to the Probix Trustee server.

In MS Outlook, from the Tools menu, select Options. Select the PT4O Options tab.

Enter the following:

• Server E-Mail - the e-mail address for the Probix Trustee for Outlook server. 

• Save sent messages in clear - check to have an unencrypted copy of your Probix Trustee for 
Outlook message saved in the Sent folder. This message is for reference only.

• Encrypt documents at source - Check to have content stored in encrypted format on the Content 
Server. This keeps anyone with direct access to the Content Server from viewing your content.

• Company Name - the name of your company as registered on the Probix Trustee for Outlook 
server.

Enter the e-mail address for 
the Probix Trustee for 
Outlook server.

Enter your company name as 
registered on the Probix 
Trustee for Outlook server

Enter the name of the owner 
of the Probix Trustee for 
Outlook account.

Enter the e-mail address to 
which replies to the message 
sent by Probix Trustee for 
Outlook are to be sent.

Enter the telephone number 
of the person associated with 
the Probix Trustee for 
Outlook account.

Check if you want to use 
LDAP authentication.

Enter the user login and 
password associated with the 
Probix Trustee for Outlook 
account.

Check to have Sent messages 
not be encrypted.

Check to have content stored 
in encrypted format on the 
Content Server.
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• User Name - the name of the person associated with the Probix Trustee for Outlook account.

• User Login - the user name associated with the Probix Trustee for Outlook account. If using LDAP 
authentication, use the LDAP login ID rather than your distinguished name.

• Password - the password for the Probix Trustee for Outlook account. If using LDAP authentication, 
use your LDAP password.

• Use alternative authentication - check to use LDAP authentication instead of the standard 
database.

• Reply E-mail - the e-mail address to which replies to the message sent by Probix Trustee for 
Outlook are to be sent.

• Phone Number - the phone number of the person associated with the Probix Trustee for Outlook 
account.

Click OK to save your information. Next, add the Probix Trustee for Outlook server to your e-mail 
configuration. In the Tools menu, select Accounts. From the Mail tab, click Add -> Mail to use the 
Internet Connection Wizard to add the Probix Trustee for Outlook server.

SENDING A PROBIX TRUSTEE FOR OUTLOOK MESSAGE

To send a message using Probix Trustee for Outlook:

1. Create a New Probix Trustee for Outlook Message.

2. Prepare the Message.

3. Set an Expiration Date.

4. Protect the Message.

5. Apply Watermark (Optional).

6. Protect the Message Sent to Each Recipient (Optional).

7. Attach Content.

8. Send the Message.

This section explains how to accomplish these tasks.

Create a New Probix Trustee for Outlook Message

You can send a new Probix Trustee for Outlook message in one of two ways:

1. Click the  icon in the top of your Microsoft Outlook window.

2. From the File menu, select New then Secure.
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The Probix Trustee for Outlook composition window appears.

Prepare the Message

Enter recipients’ names on the To, Cc, and Bcc lines either from your Outlook Address Book or by using 
Internet “@” addresses (user@hostname.com). If you want yourself or anyone else to be notified when 
the content is first accessed, enter those e-mail addresses in the Notify List line.

Set an Expiration Date

An expiration date is the last date on which recipients can access protected content.Either enter a date 
in the Expiration Date box in the form MM/DD/YYYY, or click on the down-arrow to the right of the box 
to use the Calendar Picker. In the Calendar Picker, today’s date is the default value and is circled in red; 
any date in the future you select is marked with a gray oval in the Calendar Picker. You can also choose 
to accept the default date selected by Probix Trustee for Outlook, which is one month from the date on 
which the message is entered.

Select one of these to start 
Probix Trustee for Outlook

Enter names from 
either the Outlook 
Address Book or 
by using Internet 
e-mail addresses.
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Protect the Message

Set up the protection policy for the attached content. Policy options enable you to control whether each 
recipient must contact the sender before receiving the content, whether they can view the content more 
than once, and whether they can print the content.

Select from the following options:

• Viewing:

° Unlimited - The recipient can view the document an unlimited number of times until access 
expires.

° Once - The recipient can only view the document once. This option prevents someone from 
passing the information to someone else because the document specified in the URL can only be 
viewed by the first person who accesses it.

• Printing:

° Not available - The recipient cannot print the document.

° Once - This option both enables printing of the document and enables the recipient to print a 
single copy of the content. The recipient cannot print the document at all unless this option is 
selected.

Note: Although you can grant print access to secure content, there are restrictions:

• If print access is not granted to a document, the print commands and icons are usually grayed out. 
When they are not grayed out and you try to print a document that has been protected against 
printing, a message is instead printed informing you the document is Protected by Probix.

• If Printing: Once access is granted to a document, the print commands and icons remain after the 
document has been printed, but the end user is no longer able to print the document.

• Printing overlapping ranges in programs that normally permit it is disabled. This affects printing of 

Either enter a date (MM/DD/YYYY), 
or use the Calendar Picker to select 
the date on which access expires.

Recipients can 
view content 
until expired.

Recipients cannot 
print content.

Select to have the 
message print with 
a “watermarked” 
identifier.

When you select this option the recipient can 
save the content. This option grays out the 
Viewing and Printing options.

Select to protect the 
body of the message 
sent to recipients.

Recipients can 
only view 
content once.

Recipients can print 
content once.
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PowerPoint, MS Word, HWP 2000, ASCII text, JPG, and GIF files.

• Printing of multiple copies of Acrobat (PDF) files is disabled.

All content is automatically protected so it cannot be saved by the recipients. If you select Allow saving 
of the documents, the recipient is instead allowed to save the content. The Viewing and Printing 
options are grayed out.

Apply Watermark (Optional)

Watermarking is when a light gray identifier appears in the background of printed content.

To have your content watermarked when the recipient prints it, select the Apply watermark box in the 
Message bar. Note that the Printing: Once button is automatically selected when you select this 
option. Watermarking is only enabled when printing is enabled.

Note: A watermark does not always appear on the watermarked document when it is being viewed on 
screen, but always appears on printed versions of the protected document.

Protect the Message Sent to Each Recipient (Optional)

If you are concerned about the possibility of someone other than the intended recipient reading the 
message body, you may want to protect the message itself.

When the Protect message body box in the Message bar is not selected, the message body appears 
as a normal e-mail message. Checking the Protect message body box causes Probix Trustee for 
Outlook to protect the message body by treating it as an attachment. Instead of receiving a message in 
the message body, the recipient receives an e-mail message with a “Message” URL that points to the 
message, URLs for each attachment, and the information needed to access the message and content.

Attach Content

Use the standard Outlook attach procedure to add a content item to your Probix Trustee for Outlook 
message; either use the paper clip icon or by use the Insert menu File option. The attachment appears 
at the bottom of your message the same way a standard Outlook attachment appears. 

To remove an attachment from your Probix Trustee for Outlook message, select the content item and 
press the Del key.
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Send the Message

In the Compose form, enter the subject and text of the (optional) message to be prepended to the 
notification message.

Select Send in the upper left corner of the window to send the message.

Notification recipients receive e-mail telling them when content is first accessed by each recipient.

If you do not check Protect message body, recipients receive e-mail telling them how to retrieve the 
Probix-protected content, along with how long they have to retrieve it, whether they can view it more 
than once, and whether they can print it once.

If you select Protect message body, recipients receive e-mail with an additional “Message” URL. To 
view the message body, they must click the URL and supply the e-mail address and password enclosed 
in the e-mail message.

Attached content 
items appear here.

Enter the Subject of 
the message here.

Enter the message 
here.
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